Bienvenue, Invité
Nom d'utilisateur : Mot de passe : Se souvenir de moi
  • Page :
  • 1
  • 2

SUJET : TUTO : Défaut capteur ABS

TUTO : Défaut capteur ABS 19 Jan 2014 21:53 #164166

  • AdChildren
  • Portrait de AdChildren
  • Hors Ligne
  • Platinum Boarder
  • Messages : 530
Bonsoir à vous,

Je sais qu'il y a d'autres sujets traitants des problèmes d'ABS, mais ils ne parlent pas de tous les codes d'erreurs que j'ai... Pour la petite histoire cette semaine je change mes goujons de roue arrière gauche, qui étaient presque tous morts. Malheureusement un coup de burin qui ripe et boum dans le capteur d'ABS... Bon je cherche à le démonter mais pas moyen ! Donc je le regarde il a juste pris un très léger coup sur la partie métallique et pas sur le petit téton qui ressort.

Image ici ou là

Bon je remonte tout, je vais essayer la voiture, horreur voyant d'ABS direct au premier arrêt et au freinage à basse vitesse la pédale qui vibre et un bruit bizarre (l'ABS surement) se fait entendre. Merde pas bon :x Bon après plusieurs redémarrages et essais ( je freine fort, je pile, etc... ) ça à l'air de fonctionner, ça freine bien, ça bloque pas, mais toujours le défaut, en revanche plus la vibration bizarre dans la pédale...

Donc première étape je relève les codes de défaut j'ai ça :

11Right front wheel sensor (open/short to body ground or short to power)
12Left front wheel sensor (open/short to body ground or short to power)
14Left rear wheel sensor (open/short to body ground or short to power)
53Motor relay malfunction

Alors première question : Les codes défauts sont récents ou c'est des codes vieux comme la voiture ? Comment on remet à zéro ?

Deuxième question : Même si mon capteur arrière est mort (franchement je pense pas sinon c'est vraiment très fragile), mes deux avant sont pas morts aussi ?

Troisième question : C'est quoi le code 53 ? Ou plutôt c'est quoi le motor relay ?

Et enfin dernière question : Je fais quoi ? Je rachète un capteur arrière ? Où et surtout combien ? ou alors c'est l'ordinateur d'ABS qui déconne ? (Mais pourquoi pile poil après qu'un capteur se prenne un coup... ?)

Petite précision : une fois de temps en temps j'avais le voyant d'ABS qui s'allumait, mais je redémarrais et il ne s'allumait plus avant un bon bout de temps. A la même fréquence également, j'avais la pédale qui faisait son bruit bizarre et qui tremblait.

Merci à vous !

Ad.
Dernière édition: 03 Fév 2014 20:41 par Jack_Clint.
L'administrateur a désactivé l'accès en écriture pour le public.

TUTO : Défaut capteur ABS 19 Jan 2014 23:37 #164172

  • Jack_Clint
  • Portrait de Jack_Clint
  • Hors Ligne
  • Administrateur
  • Messages : 6132
  • Remerciements reçus 4
Salut AdChildren,


C'est pas de chance en ce moment, entre l'Airbag et maintenant l'ABS. :oops:

Ton capteur ABS a pourtant reçu un choc, tu penses qu'il a été remis en état ? Sans doute n'est-il plus fonctionnel à 100%
Les codes erreurs subsistent toujours en mémoire, jusqu'à tant que tu les effaces avec une RAZ. Ensuite le code erreur reviendra se remettre en mémoire, si le défaut est toujours présent.
Il me semble bien que : JMS072 avait déjà eu un problème avec un de ses capteur ABS, il s'agissait simplement d'un mauvais contact dans le fil de liaison près d'une roue.


Petite frayeur que j'ai eu ! Je me souviens avoir roulé avec ma roue AV droite dans une belle flaque d'eau et en même temps j'ai dû freiner à mort sur un danger immédiat. J'ai senti ma pédale de frein vibrer et ma roue AV droite avoir des secousses. C'était la première fois que je remarquais que mon ABS se mettait en service (ayant eu auparavant que des véhicules sans ABS). De ce fait ma Probe avait conservé sa ligne droite et encore heureux pour moi, vive l'ABS !


Capteur ABS - Ford Probe 16V 1994

Probe 16V - 94 - noire - 250 000 km
Calage allumage Probe 16V +12° www.ford-probe.fr/index.php?option=com_k...30&Itemid=158#167717
Dernière édition: 04 Jui 2017 13:58 par Jack_Clint.
L'administrateur a désactivé l'accès en écriture pour le public.

TUTO : Défaut capteur ABS 20 Jan 2014 11:41 #164174

  • AdChildren
  • Portrait de AdChildren
  • Hors Ligne
  • Platinum Boarder
  • Messages : 530
Bonjour,

Merci Jack pour ce lien fort utile ! J'ai donc trouvé toutes les informations pour tester mes capteurs. J'ai déjà fait une remise à zéro des codes d'erreur et j'ai roulé 10 min avec le véhicule. Pas de nouveaux codes ni de voyant ABS allumé mais toujours la pédale qui vibre (ABS qui s'active je pense) à basse vitesse, quand je m’arrête à un stop par exemple.

Donc je vais tester les capteurs un à un et on verra bien.

Je vous tiens au jus, bonne journée,

Ad.
Dernière édition: 03 Fév 2014 20:42 par Jack_Clint.
L'administrateur a désactivé l'accès en écriture pour le public.

TUTO : Défaut capteur ABS 21 Jan 2014 22:41 #164192

  • AdChildren
  • Portrait de AdChildren
  • Hors Ligne
  • Platinum Boarder
  • Messages : 530
Salut,

Après quelques kilomètres, j'ai un défaut ABS qui est réapparu. Le code 14 évidemment... Donc ça confirme que c'est ce capteur arrière gauche qui ne fonctionne plus !

J'ai lu dans les docs la procédure pour le tester, je vais le faire. Mais il parle aussi d'une distance max et min entre la couronne dentée et le capteur, vous pensez que le coup a pu le faire bouger ?

Sinon comment on démonte ce truc sans le péter ? Autant à l'avant ça va mais à l'arrière...

Merci,

Ad.
Dernière édition: 03 Fév 2014 20:42 par Jack_Clint.
L'administrateur a désactivé l'accès en écriture pour le public.

TUTO : Défaut capteur ABS 03 Fév 2014 18:50 #164436

  • AdChildren
  • Portrait de AdChildren
  • Hors Ligne
  • Platinum Boarder
  • Messages : 530
Salut,

Bonne nouvelle (pour moi surtout ^^) j'ai réussi à réparer mon capteur ABS arrière. J'ai roulé presque 1h pas de code de défaut et plus de pédale qui vibre et qui s'enfonce ! :fool2:

Donc je vais détailler ici ma méthode on ne sait jamais ça peut servir ;)

Déjà la doc qui m'a été utile :

Fichier attaché :

Nom du fichier : abs_brakes.pdf
Taille du ficher :2,379 ko


Je l'ai trouvée sur le site proposé par Jack, (un grand merci à toi :super: ) la page qui nous intéresse c'est la 21 (du PDF pas des numéro en bas des pages), mias je vous propose de faire les tests dans un autre ordre :
  1. Testez la résistance en plaçant un ohmmètre sur les deux bornes du connecteur, si la valeur est entre 1.6 et 2.0 KΩ passez à l'étape 2 sinon votre capteur est probablement H.S.

  2. Placez votre multimètre analogique (ou alors un très bon numérique) en mode VAC (Tension alternative), faite tourner la roue (1 tour/s), vous devez mesurer une tension entre 0.25 et 3V. Si vous observez l'aiguille qui bouge mais qui ne correspond pas aux valeurs alors vous êtes dans mon cas, allez à l'étape 3, sinon allez à l'étape 4.

  3. Dans ce cas prenez un capteur qui est opérationnel et refaite les deux premières étapes. Observez les valeurs de l'étape deux (le but étant d'avoir environ la même valeur sur les deux capteurs).

  4. Vérifier la distance entre le bout du capteur ABS et une dent de la couronne d'ABS. Valeur entre 0.3 et 1.1mm. Si correct étape 6 sinon étape 5.

  5. Si votre écart est supérieur à 1.1mm (dans mon cas 1.7mm) prenez un morceau de bois et un petit marteau. Tentez de rapprocher le bout du capteur de la couronne en vérifiant l'écart à chaque fois. Inutile de vous préciser que c'est fragile et qu'il faut y aller avec beaucoup de délicatesse !! :marteau: Effectuez de nouveau l'étape 2 et 4.
  6. Voilà votre capteur si vous êtes ici c'est que votre capteur est très probablement fonctionnel :jump:

Je précise que les arrivés des fils des capteurs ABS arrières se situent dans le coffre, et les connecteurs sont au niveau des enrouleurs de ceintures.

Si vous passez toutes les étapes mais que vous avez toujours un défaut regardez les autres procédures dans le manuel, le problème vient peut-être d'ailleurs.

Voilà bonne soirée,

Ad.

Message aux modos : Ça serait peut être bien de créer un tuto pour ça non ? On trouverait plus facilement et sans lire tout mon sujet...
Dernière édition: 03 Fév 2014 20:42 par Jack_Clint.
L'administrateur a désactivé l'accès en écriture pour le public.

TUTO : Défaut capteur ABS 03 Fév 2014 20:40 #164447

  • Jack_Clint
  • Portrait de Jack_Clint
  • Hors Ligne
  • Administrateur
  • Messages : 6132
  • Remerciements reçus 4
Salut AdChildren, :)



Ce Topic mérite d'être épinglé :thup: pour en faire un [Tuto] il faudrait rajouter quelques photos pour l'agrémenter.
Si tu le souhaites, tu peux toujours le faire quand tu auras le temps, en utilisant l'hébergement d'images du fofo.


Ce Topic avec son titre sera facilement retrouvable avec la fonction Recherche et avec le terme supplémentaire [Tuto] qui s'affichera. Il suffit de mettre les mots clés ---> Défaut capteur ABS et le Topic ressortira dans la liste de la sélection.
Pour la partie Recherche, il faut aussi sélectionner n'importe quelle date, ce qui permet d'avoir toutes les années du forum.


Pour avoir effectivement un [Tuto] dans la base du WIKI, il faut toucher aux programmes, mais en attendant on sait comment retrouver celui-ci. :wink:


Le lien en PDF concernant le système ABS (merci à AdChildren)
www.ford-probe.fr/media/kunena/attachments/629/abs_brakes.pdf
Probe 16V - 94 - noire - 250 000 km
Calage allumage Probe 16V +12° www.ford-probe.fr/index.php?option=com_k...30&Itemid=158#167717
Dernière édition: 25 Aoû 2017 21:58 par Jack_Clint.
L'administrateur a désactivé l'accès en écriture pour le public.

TUTO : Défaut capteur ABS 27 Fév 2014 20:26 #165003

  • GT-R
  • Portrait de GT-R
  • Hors Ligne
  • Junior Boarder
  • Messages : 36
il en manque comme même dans le wiki comme le kit gros frein de jeantalus. et bien d'autres... :)
L'administrateur a désactivé l'accès en écriture pour le public.

TUTO : Défaut capteur ABS 01 Mar 2014 22:00 #165014

  • coyotanark
  • Portrait de coyotanark
  • Hors Ligne
  • Modérateur
  • Messages : 2069
Oui, je suis d'accord. Souvent on me demande certains de mes liens et autres, j'aimerais bien dire => va voir dans le wiki, ce serait plus simple et efficace. Le temps que je réponde parois mais un peu de délai, si c'était dans le wiki, les "chercheurs" gagnerait un temps considérable. Mais comment faire?
L'administrateur a désactivé l'accès en écriture pour le public.

TUTO : Défaut capteur ABS 01 Mar 2014 23:36 #165015

  • Jack_Clint
  • Portrait de Jack_Clint
  • Hors Ligne
  • Administrateur
  • Messages : 6132
  • Remerciements reçus 4
GT-R écrit:
il en manque quand même dans le wiki, comme le kit gros frein de jeantalus. et bien d'autres... :)

C'est exact ! Cette section du wiki est vide ?
Je ne me rappel plus, si il y avait des[Tuto] dans cette section ? (Freins-Suspensions) :?
Probe 16V - 94 - noire - 250 000 km
Calage allumage Probe 16V +12° www.ford-probe.fr/index.php?option=com_k...30&Itemid=158#167717
Dernière édition: 25 Aoû 2017 21:51 par Jack_Clint.
L'administrateur a désactivé l'accès en écriture pour le public.

TUTO : Défaut capteur ABS 30 Mar 2014 21:58 #165446

  • probe41
  • Portrait de probe41
  • Hors Ligne
  • Expert Boarder
  • Messages : 83
Petite question
Comment fait-on pour démonter les capteurs ABS arrières ?
Ford Probe 2.5l V6 de 1994
L'administrateur a désactivé l'accès en écriture pour le public.
  • Page :
  • 1
  • 2

Qui est en ligne?

Nous avons 104 invités et aucun membre en ligne

Menu principal