Bienvenue, Invité
Nom d'utilisateur : Mot de passe : Se souvenir de moi
  • Page :
  • 1
  • 2
  • 3

SUJET :

Panne moteur 2.0L 16V 1994 01 Mai 2021 15:54 #184592

  • Flyludo
  • Portrait de Flyludo Auteur du sujet
  • Hors Ligne
  • Membre premium
  • Membre premium
  • Messages : 134
Bonjour à tous,
Un grand merci à toi Jack_Clint pour ton aide précieuse !!
Ce n’est pas toujours évident de s’y retrouver pour commander les bonnes pièces mais heureusement le Forum et l’entraide sont là !
Je vais continuer de chercher en ce qui concerne les joints d’injecteurs.
Bon 1er Mai à tous 😉

Connexion ou Créer un compte pour participer à la conversation.

Panne moteur 2.0L 16V 1994 01 Mai 2021 19:54 #184593

  • Flyludo
  • Portrait de Flyludo Auteur du sujet
  • Hors Ligne
  • Membre premium
  • Membre premium
  • Messages : 134
Bonjour à tous,
Est ce que les joints d’injecteurs sont ces modèles que l’on trouve sur Rockauto?
Il faut un kit comme celui ci par injecteur ?
Merci d’avance à ceux qui en on déjà commandé et changé de me le confirmer
Pièces jointes :

Connexion ou Créer un compte pour participer à la conversation.

Panne moteur 2.0L 16V 1994 05 Mai 2021 07:58 #184596

  • Flyludo
  • Portrait de Flyludo Auteur du sujet
  • Hors Ligne
  • Membre premium
  • Membre premium
  • Messages : 134
Bonjour à tous,
Finalement j’ai fais le choix de commander un kit acdelco par injecteur, un joint boîtier papillon Reinz et un allumeur Skp. Après des recherches sur les différentes marques d’allumeur sur le marché, tout les composants semblent provenir de RPC. J’en ai déjà fais l’expérience avec ma pompe essence / jauge Spectra premium ou tout était estampillé made in China ( que je ne recommande pas au vu de ce que j’ai reçu ; qualité et efficacité à revoir totalement).
On verra bien ce que donnera cet allumeur « bon marché «  e si il m’aidera à redémarrer ma Probe , qui ne veut carrément plus démarrer depuis hier.
J’espère qu’elle ne va pas me faire « tourner en bourrique «  comme c’est le cas pour certain d’entre nous avec son électronique capricieux!!!

Connexion ou Créer un compte pour participer à la conversation.

Panne moteur 2.0L 16V 1994 05 Mai 2021 10:01 #184598

Conserve bien la même position du pignon rotatif de l'ancien allumeur quand tu le sortiras de son logement, le pignon du nouvel allumeur devra se retrouver dans la même position.

Beaucoup de soucis de redémarrage ont été enregistrés à cause d'un mauvais positionnement du nouvel allumeur. Je sais que tu es au courant de ceci, c'est juste un rappel.
Probe 16V - 2.0L - 1994 - black - 270 000 km
www.ford-probe.fr/le-probinoscope-mxsiss...tion-de-ma-probe-16v

Connexion ou Créer un compte pour participer à la conversation.

Panne moteur 2.0L 16V 1994 06 Mai 2021 07:18 #184600

  • Flyludo
  • Portrait de Flyludo Auteur du sujet
  • Hors Ligne
  • Membre premium
  • Membre premium
  • Messages : 134
Bonjour à tous ,
Tu fais bien d’en parler car c’est la première que je vais changer un allumeur ! J’avais noté qu’il fallait repérer la position de l’allumeur pour ne pas décaler la distribution mais je n’avais pas pensé à la position du pignon rotatif !😬
Tu te sert de la position du doigt d’allumeur qui est en place sur le moteur comme repère pour installer le nouveau?
Bonne journée

Connexion ou Créer un compte pour participer à la conversation.

Panne moteur 2.0L 16V 1994 06 Mai 2021 17:27 #184602

Le doigt dans l'allumeur tourne indéfiniment sur 360° et alimente tour à tour la Haute Tension dans les différents cylindres de 1 à 4. Il faut donc fournir la HT au bon N° de cylindre pour que le moteur démarre, chaque piston qui reçoit la HT est au PMH en compression, et non en échappement..

Si le doigt dans l'allumeur est trop décalé ou mal calé à cause du pignon d'allumeur mal réglé, le moteur ne démarrera pas.

Point positif !
Le moteur démarre c'est bien, on peut encore faire un meilleur réglage à l'oreille en tournant légèrement l'allumeur à gauche ou à droite, et en ayant TEN + GND de shunté, ensuite il faudra faire un réglage fin avec la lampe stroboscopique.

Je pense que tu connais la procédure avec en dernier la Remise A Zéro du Calculateur à faire, c'est toujours le même principe, tu trouveras des exemples sur ce forum avec la partie Recherche.

A+
Probe 16V - 2.0L - 1994 - black - 270 000 km
www.ford-probe.fr/le-probinoscope-mxsiss...tion-de-ma-probe-16v

Connexion ou Créer un compte pour participer à la conversation.

Dernière édition: par Jack_Clint.

Panne moteur 2.0L 16V 1994 06 Mai 2021 17:55 #184604

Probe 16V - 2.0L - 1994 - black - 270 000 km
www.ford-probe.fr/le-probinoscope-mxsiss...tion-de-ma-probe-16v

Connexion ou Créer un compte pour participer à la conversation.

Panne moteur 2.0L 16V 1994 07 Mai 2021 09:55 #184605

  • Flyludo
  • Portrait de Flyludo Auteur du sujet
  • Hors Ligne
  • Membre premium
  • Membre premium
  • Messages : 134
Bonjour à tous,
Merci pour le lien . J’avais parcouru le sujet il y a quelques temps et c’est vrai qu’il est très bien fournit en info.

Connexion ou Créer un compte pour participer à la conversation.

Panne moteur 2.0L 16V 1994 15 Mai 2021 11:19 #184618

  • Flyludo
  • Portrait de Flyludo Auteur du sujet
  • Hors Ligne
  • Membre premium
  • Membre premium
  • Messages : 134
Bonjour à tous,
J’ai changé mon allumeur complet et l’ai repositionné aux repères que j’avais pris avant de démonter l’ancien. Le moteur redémarre de nouveau au premier coup de clé mais cale toujours dès qu’on accélère franchement. J’ai remplacé également le joint du corps de papillon par un neuf. J’ai emprunté une lampe strombo pour contrôler si j’ai bien les 12 degrés d’avance à l’allumage .
Deux question : comment réussir à mettre du « blanco » sur les poulies vu le peu de place qu’il y’a pour les atteindre ?
Et à quoi sert ce « réservoir »sur les photos et doit on le démonter ou non pour le nettoyer ?
Merci et bon week-end

Connexion ou Créer un compte pour participer à la conversation.

Panne moteur 2.0L 16V 1994 15 Mai 2021 13:21 #184621

Salut Flyludo et tous,


Juste des pistes à suivre, sans te dire où est exactement ce soucis.

Si le moteur cale, tu n'as sans doute pas assez de ralenti ?
Le ralenti se règle moteur bien chaud en agissant sur la vis de ralenti avec TEN + GND shunté.

Dévisser la vis de ralenti augmente le ralenti, et inversement.
Une fois que l'on a un ralenti correcte, on coupe le moteur, on débranche le shunt, puis on fait une RAZ en débranchant le moins (-) de la batterie et en appuyant 20 secondes sur la pédale de frein pour vider la mémoire résiduelle du calculateur, le 12 volts résiduel s'écoulera par les feux rouges des stop.. A la prochaine mise en route du moteur, le calculateur reprendra en compte le(s) nouveau réglage du ralenti et aussi le réglage de l'avance à l'allumage si celui-ci a été modifié.

Pour mettre du Blanco, le fixer avec une rallonge, un bâton en bois ou autre..

Pour le réservoir de carburant, je n'ai rien trouvé à ce sujet ?
Voir si ton filtre à essence a été changé, et surtout voir si les raccords en caoutchouc allant au filtre à essence sont bien fixés et n'ont pas une prise d'air. Si le matin après 24h sans rouler, le moteur démarre de suite 1/4 de tour sans insister sur le démarreur, il n'y a aucune prise d'air sur le circuit du filtre à essence.

Quand le moteur cale, voir si les 4 bougies sont mouillées ? Ce qui veut dire que l'essence arrive bien dans les 4 cylindres.
Probe 16V - 2.0L - 1994 - black - 270 000 km
www.ford-probe.fr/le-probinoscope-mxsiss...tion-de-ma-probe-16v

Connexion ou Créer un compte pour participer à la conversation.

Dernière édition: par Jack_Clint.
  • Page :
  • 1
  • 2
  • 3

Qui est en ligne?

Nous avons 195 invités et aucun membre en ligne